Closed Bug 955096 Opened 7 years ago Closed 8 months ago

Display RTs by showing the original tweet

Categories

(Chat Core :: Twitter, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: aleth, Unassigned)

Details

*** Original post on bio 1667 at 2012-08-25 14:41:00 UTC ***

i.e. showing them as being from the original author.
This matches the behaviour on twitter.com and is also more logical.

The problem is to find a good way for the message style to add the "Retweeted by @xyz" info. Minimal (but also a bit hidden) possibility: in the tooltip?
*** Original post on bio 1667 at 2012-08-25 18:25:51 UTC ***

Another benefit would be that RTs of tweets ending in links don't have broken links (as they often do at the moment).
*** Original post on bio 1667 at 2012-08-31 10:44:50 UTC ***

(In reply to comment #1)
> Another benefit would be that RTs of tweets ending in links don't have broken
> links (as they often do at the moment).
That was bug 955101 (bio 1672).

Bug 1445778 removes support for Twitter due to changes in their streaming API.

Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.