URL input box doesent work in build 1999070908

VERIFIED DUPLICATE of bug 9485

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 9485
19 years ago
14 years ago

People

(Reporter: Chris Booton, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
In todays build the url text box will not go to the entered url when I press the
enter button.

what happend: I entered the url into the box and nothing happenes

expected result: I enter a url into it and it goes to that url, provided it is
valid

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
This bug is one of a brood of replicas which surely shall appear, adding a
rabble-voice to a known problem, chronicled at Bug 9485.
This flaw does not manifest in my system's Apprunner of 1999070910, but a
previous build was haunted by it.

*** This bug has been marked as a duplicate of 9485 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Verified Dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.