No way to specify Account Wizard width

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
3 months ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
*** Original post on bio 1675 by Alexander L. Slovesnik <unghost AT gmail.com> at 2012-08-27 10:50:00 UTC ***

There is no way to specify Account Wizard width, so advanced properties section in Account Wizard shows up with horizontal scrollbar in Russian l10n. It looks bad.
/instantbird/locales/en-US/chrome/instantbird/accountWizard.dtd should contain preference, that allows localizers to specify Account Wizard width, like it's done with accountManager.width in /instantbird/locales/en-US/chrome/instantbird/accounts.dtd
*** Original post on bio 1675 at 2012-08-27 11:01:41 UTC ***

I also have an horizontal scrollbar in en-US when showing the advanced options.

In en-US, the issue seems directly related to the advanced properties that show a menu list, if there's not enough horizontal space the menulist should wrap so that there the label on one line and the menulist on a second line.

That said, it's possible you would still want to customize the width, for example if the description of the top protocols can't fit in the current width for you locale.
*** Original post on bio 1675 at 2012-10-15 21:48:25 UTC ***

Was this solved by http://hg.instantbird.org/instantbird/rev/8c75967e413a ?
*** Original post on bio 1675 at 2013-03-26 13:26:30 UTC ***

(In reply to comment #1)
> That said, it's possible you would still want to customize the width, for
> example if the description of the top protocols can't fit in the current width
> for you locale.

Because of this statement, I'm going to confirm this.
Status: UNCONFIRMED → NEW
Ever confirmed: true
On the behalf of Florian:
Closing bugs related to the Instantbird UI as WONTFIX, as the development of the standalone chat client Instantbird has stopped. Instantbird users are encouraged to migrate to Thunderbird. The user interface of instant messaging in Thunderbird will feel familiar, as the Thunderbird IM support started as a fork of Instantbird.
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.