browser window is loosing its focus and top position

VERIFIED WORKSFORME

Status

P2
normal
VERIFIED WORKSFORME
17 years ago
2 years ago

People

(Reporter: awnuk, Assigned: ssaux)

Tracking

1.0 Branch
Future
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Browser window is loosing its focus, top position, and becomes one
of the background windows when accessing end entity pages of CMS 4.2SP2.
This happens when the second message (out two messages) is popped.

Here are the popped messages:
Message 1:
You have requested a secure document. The document and any information you send
back are encrypted for privacy in transit.
Message 2:
You have requested a insecure document. The document and any information you
send back could be observed by a third party while in transit.
(Assignee)

Comment 1

17 years ago
Can't reproduce this on Linux and win 32 build Id 2001081403
Priority: -- → P2
Target Milestone: --- → Future
(Reporter)

Comment 2

17 years ago
I'm on official 6.1 RTM and you can see at https://pancake.red.iplanet.com:8300/
Reporter: Are you still seeing this with a more recent build?
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip
(Reporter)

Comment 4

17 years ago
Works for me now.

Updated

17 years ago
QA Contact: ckritzer → junruh

Comment 5

17 years ago
Marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
Verified on 10/29 Win2000 trunk.
Status: RESOLVED → VERIFIED

Updated

14 years ago
Component: Security: UI → Security: UI
Product: PSM → Core

Updated

10 years ago
Version: psm2.0 → 1.0 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.