error while loading shared libraries: libpangoft2-1.0.so.0

RESOLVED WORKSFORME

Status

Chat Core
General
--
critical
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Instantbot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
*** Original post on bio 1931 by fozzy AT slogeeks.net at 2013-04-14 07:16:00 UTC ***

Ubuntu 12.10 64bit

My SO and myself have the *same* hardware, OS, etc. In fact, i installed them both.

For some bizzare reason, i cannot start instantbird, not matter what i do on her system, while it runs fine on mine.

This is the error when i run it from the command line.
error while loading shared libraries: libpangoft2-1.0.so.0: cannot open shared object file: No such file or directory

I have been searching the net for months about this and nothing i have found or tried works.
*** Original post on bio 1931 at 2013-04-14 07:36:53 UTC ***

http://stackoverflow.com/questions/7469665/firefox-3-6-under-debian-squeeze (similar error for Firefox) suggests:
    sudo apt-get install ia32-libs-gtk
as a possible fix.
(Reporter)

Comment 2

4 years ago
*** Original post on bio 1931 by fozzy AT slogeeks.net at 2013-04-14 19:16:00 UTC ***

That did in fact fix it. I swear i tried that 10x last night and it wasnt working....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
*** Original post on bio 1931 at 2013-04-14 20:53:26 UTC ***

Marking this as works for me which means you were able to get it working without Instantbird changes. Glad you got it working! :-)
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.