Closed Bug 955539 Opened 11 years ago Closed 10 years ago

Crashes on startup - portable and installed versions

Categories

(Instantbird Graveyard :: Other, defect)

x86
Windows 7
defect
Not set
blocker

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: bugzilla, Unassigned)

Details

*** Original post on bio 2101 by shifuimam <shifuimam AT gmail.com> at 2013-08-12 17:37:00 UTC ***

I am on Windows 7 Ultimate SP1 x64. InstantBird, either portable or installed, crashes immediately on startup. Safe mode does not resolve the issue.

Bug report contents:

AdapterDeviceID: 0x1244
AdapterVendorID: 0x10de
Add-ons: %7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D:1.4
AvailablePageFile: 23932547072
AvailablePhysicalMemory: 8535900160
AvailableVirtualMemory: 4065079296
BuildID: 20130516232436
CrashTime: 1376328388
EMCheckCompatibility: true
FramePoisonBase: 00000000f0de0000
FramePoisonSize: 65536
InstallTime: 1376328259
Notes: AdapterVendorID: 0x10de, AdapterDeviceID: 0x1244, AdapterSubsysID: 121719da, AdapterDriverVersion: 9.18.13.2641

ProductID: {33cb9019-c295-46dd-be21-8c4936574bee}
ProductName: Instantbird
ReleaseChannel: release
SecondsSinceLastCrash: 108
StartupTime: 1376328388
SystemMemoryUsePercentage: 50
Theme: classic/1.0
Throttleable: 1
TotalVirtualMemory: 4294836224
URL: 
Vendor: Instantbird
Version: 1.4
Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 1 :  
 MSAFD Tcpip [UDP/IP] : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [RAW/IP] : 2 : 3 :  
 MSAFD Tcpip [TCP/IPv6] : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [UDP/IPv6] : 2 : 2 :  
 MSAFD Tcpip [RAW/IPv6] : 2 : 3 : %SystemRoot%\system32\mswsock.dll 
 RSVP TCPv6 Service Provider : 2 : 1 :  
 RSVP TCP Service Provider : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
 RSVP UDPv6 Service Provider : 2 : 2 :  
 RSVP UDP Service Provider : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD RfComm [Bluetooth] : 2 : 1 :  
 VMCI sockets DGRAM : 0 : 2 :  
 VMCI sockets STREAM : 0 : 1 : %SystemRoot%\system32\vsocklib.dll

This report also contains technical information about the state of the application when it crashed.
*** Original post on bio 2101 at 2013-08-12 18:06:48 UTC ***

Do you have the crash ID?

Did previous versions of Instantbird work? Have you ever gotten Instantbird to run?
*** Original post on bio 2101 by shifuimam <shifuimam AT gmail.com> at 2013-08-12 19:55:26 UTC ***

I haven't used InstantBird until today, so I have never gotten it to run before. I don't think I have a crashID - I pasted everything that was in the crash details window.
*** Original post on bio 2101 by shifuimam <shifuimam AT gmail.com> at 2013-08-12 22:18:10 UTC ***

Update - I just tried running in Windows XP SP3 compatibility mode, and it loads just fine. I'm assuming it isn't SUPPOSED to crash in Win 7 without compat mode, though. :)
*** Original post on bio 2101 at 2013-08-13 15:14:49 UTC ***

I unfortunately couldn't find this crash report in our database. :( Usually this is caused by a driver or anti-virus software though.
*** Original post on bio 2101 by shifuimam <shifuimam AT gmail.com> at 2013-08-13 15:16:43 UTC ***

Well, I'm currently dealing with issues between Microsoft applications (Windows Live stuff, RDP client, etc.) and an Nvidia driver file. It's possible that issue is related to this one.

It works fine on my Win8 machine, so I'm guessing it's just a problem localized to my machine. I sent the crash report in every time I got it - sorry if it didn't go through!
Does this still happen with a current nightly build?
Flags: needinfo?(shifuimam)
Resolving this for now, please reopen if the issue recurs.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Flags: needinfo?(shifuimam)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.