Mismatch between tab title and conversation name

RESOLVED DUPLICATE of bug 1138244

Status

defect
--
minor
RESOLVED DUPLICATE of bug 1138244
6 years ago
4 years ago

People

(Reporter: aleth, Unassigned, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [good first bug])

Attachments

(1 attachment)

Reporter

Description

6 years ago
*** Original post on bio 2239 at 2013-11-05 10:52:00 UTC ***

*** Due to BzAPI limitations, the initial description is in comment 1 ***
Reporter

Comment 1

6 years ago
Posted image Screenshot
*** Original post on bio 2239 as attmnt 3018 at 2013-11-05 10:52:00 UTC ***

See screenshot.
*** Original post on bio 2239 at 2013-11-05 11:21:11 UTC ***

Any errors or anything?
Reporter

Comment 3

6 years ago
*** Original post on bio 2239 at 2013-11-05 11:28:51 UTC ***

No errors or warnings.
Reporter

Comment 4

6 years ago
*** Original post on bio 2239 at 2013-11-05 12:56:48 UTC ***

I think what's happening here is that the tab title is always set to conv.title (ie the conversation name) while the display name is set to the buddy displayname when the conversation is associated with a buddy. In this case, the IRC nick must have been "Flo" but the buddy name was "flo". (Now Florian has reclaimed his nick the discrepancy is gone.)
Is this a duplicate of bug 954804? (Are you still seeing this issue?)
Reporter

Comment 6

5 years ago
I doubt this has gone away (it has nothing to do with normalization, see comment 4).
Reporter

Updated

5 years ago
Mentor: aleth
Whiteboard: [good first bug]
Reporter

Updated

4 years ago
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1138244
You need to log in before you can comment on or make changes to this bug.