Apple needs to update QuickTime installer to detect Mozilla

VERIFIED DUPLICATE of bug 74327

Status

VERIFIED DUPLICATE of bug 74327
17 years ago
3 years ago

People

(Reporter: pascal, Assigned: arun)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

Same as 74327 (for MacOS), but for Windows.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.apple.com/quicktime/preview/
2. Download QT installer for Windows
3. Install it, it won't detect Mozilla

Comment 1

17 years ago
-> Arun
Assignee: bclary → aruner

Comment 2

17 years ago
actually that bug is tracking windows. i'll worry about the paltform stuff. you 
should read the complete contents of the bug before deciding that it isn't what 
you want

*** This bug has been marked as a duplicate of 74327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.