Closed Bug 955731 Opened 7 years ago Closed 7 years ago

URL context menu broken in private conversations

Categories

(Instantbird :: Conversation, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: aleth, Assigned: aleth)

References

Details

(Whiteboard: [1.5-blocking])

Attachments

(1 file)

*** Original post on bio 2280 at 2013-12-12 19:38:00 UTC ***

Displays a broken participant context menu instead.
Whiteboard: [1.5-blocking]
Summary: URL context menu broken in IRC PMs → URL context menu broken in private conversations
Attached patch PatchSplinter Review
*** Original post on bio 2280 as attmnt 3122 at 2013-12-14 15:38:00 UTC ***

Turns out to be a very recent regression.
Attachment #8354907 - Flags: review?(florian)
Assignee: nobody → aleth
Status: NEW → ASSIGNED
Comment on attachment 8354907 [details] [diff] [review]
Patch

*** Original change on bio 2280 attmnt 3122 at 2013-12-14 16:49:19 UTC ***

Thanks! Please mark this bug as blocking the bug that caused the regression.
Attachment #8354907 - Flags: review?(florian) → review+
Blocks: 955709
Whiteboard: [1.5-blocking] → [1.5-blocking][checkin-needed]
*** Original post on bio 2280 at 2013-12-14 18:29:29 UTC ***

http://hg.instantbird.org/instantbird/rev/0a76e0223b22
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [1.5-blocking][checkin-needed] → [1.5-blocking]
Target Milestone: --- → 1.5
You need to log in before you can comment on or make changes to this bug.