Notification about Flash plugin in IE8

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Mic, Assigned: bugzilla)

Tracking

Details

(Reporter)

Description

5 years ago
*** Original post on bio 489 at 2010-09-05 13:45:00 UTC ***

IE8 shows a notification bar asking whether you want to run the Flash plugin on this page or not. I wonder why that is so. Searching for embed- and object-tags on the page didn't give a result. 

Message reads as follows: 

"This website wants to run the following add-on: 'Adobe Flash Player' from 'Adobe Systems Incorporated'. If you trust the website and the add-on and want to allow it to run, click here..."

I can attach a screenshot if needed.
(Reporter)

Comment 1

5 years ago
*** Original post on bio 489 at 2010-09-06 10:19:16 UTC ***

The page in question is (at least): https://addons.instantbird.org/

I can't reproduce on another computer (this one running Windows Vista, IE8) though, so maybe it is only a quirk of my old Windows XP machine.
(Assignee)

Comment 2

5 years ago
*** Original post on bio 489 at 2010-09-06 10:38:31 UTC ***

I can't confirm this bug if it's on the Home Page, then I don't have this with IE8 on my computer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.