"Recently Updated" RSS feed isn't taking in all updates

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: bugzilla, Assigned: bugzilla)

Tracking

Details

(Reporter)

Description

5 years ago
*** Original post on bio 728 by Michal Stanke <michal.stanke AT mikk.cz> at 2011-03-12 08:09:00 UTC ***

A few days ago I have updated Kolobok emoticons pack compatibility to 0.3a2pre (the add-on version stayed the same). But now I noticed, this change hasn't been listed into the RSS feed. If somebody isn't using some add-on because of its "incompatibility", it would be important information for him, despite the add-on is not including any new feature.
*** Original post on bio 728 at 2011-03-22 12:59:09 UTC ***

I don't think that changing the range of compatible versions appeared in the recently updated list.

People who had it installed and where it was automatically disabled because of the new version number of the nightlies will get the update anyways iirc.
*** Original post on bio 728 at 2011-03-22 12:59:57 UTC ***

(In reply to comment #1)
> I don't think that changing the range of compatible versions appeared in the
> recently updated list.

*before
(Reporter)

Updated

5 years ago
Severity: minor → enhancement

Comment 3

5 years ago
*** Original post on bio 728 at 2012-02-14 01:42:14 UTC ***

Since I believe this is part of the standard Remora behaviour, this would only be changed if the latest version (cf e.g. AMO) behaves this way. In this case, it will change automatically when Remora is updated to the latest version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.