[fugu][DSDS]Only one STK app for dual SIM cards

RESOLVED DUPLICATE of bug 947220

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 947220
4 years ago
4 years ago

People

(Reporter: sam.hua, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.22 (KHTML, like Gecko) Ubuntu Chromium/25.0.1364.160 Chrome/25.0.1364.160 Safari/537.22

Steps to reproduce:

1 Insert two sim card with different operator
2.Enter settings App


Actual results:

two STK app should be in the list 


Expected results:

One STK app is in the list
(Reporter)

Comment 1

4 years ago
block the sanity test
Flags: needinfo?(styang)
will we fix this in 1.3 or 1.4?
Flags: needinfo?(styang) → needinfo?(kchang)

Comment 3

4 years ago
(In reply to Steven Yang [:styang] from comment #2)
> will we fix this in 1.3 or 1.4?
Lets ask Wilfred about this question.
Flags: needinfo?(kchang) → needinfo?(wmathanaraj)
this will happen in v1.4   - duplicate of already existing user story.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(wmathanaraj)
Resolution: --- → DUPLICATE
Duplicate of bug: 947220
(Reporter)

Comment 5

4 years ago
so 1.3 won't fix it?
Flags: needinfo?(kchang)

Comment 6

4 years ago
(In reply to sam.hua from comment #5)
> so 1.3 won't fix it?
According to Comment 4, this bug will not be fixed in 1.3.
Flags: needinfo?(kchang)
You need to log in before you can comment on or make changes to this bug.