Don't show section heading if there's nothing to list

VERIFIED FIXED in 2014-01-07

Status

P4
minor
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: krupa.mozbugs, Assigned: kngo)

Tracking

2014-01-07
Points:
---

Details

(Whiteboard: [incorrect_implementation], URL)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 8354980 [details]
empty section

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/developers/app/premium-packaged-app-3/content_ratings
2. Notice that the section 'Interactive elements' has nothing listed beneath it


observed behavior:
The heading 'Interactive elements' has nothing listed beneath it. Let's not leave it all by itself. It can be scary for a lonely heading. If there is nothing to list, let's not show the heading.
(Reporter)

Updated

5 years ago
Duplicate of this bug: 955832
(Assignee)

Updated

5 years ago
Assignee: nobody → kngo
(Assignee)

Comment 2

5 years ago
https://github.com/mozilla/zamboni/commit/277347f5fe2d5e42fcba2e74e9b82f7a0fb1b375
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Priority: -- → P4
Resolution: --- → FIXED
Target Milestone: --- → 2014-01-07

Comment 3

5 years ago
Verified as fixed in https://marketplace-dev.allizom.org/developers/ on FF29 (Win 7).
Attaching postfix screenshot.
Closing bug.
Status: RESOLVED → VERIFIED

Comment 4

5 years ago
Created attachment 8356134 [details]
postfix_interactive_elements.png

Updated

5 years ago
Severity: normal → enhancement
Whiteboard: [feature]
(Reporter)

Updated

5 years ago
Severity: enhancement → minor
Whiteboard: [feature] → [incorrect_implementation]
You need to log in before you can comment on or make changes to this bug.