Tags with accents (diacritics) get duplicate tag without the mark

RESOLVED DUPLICATE of bug 889993

Status

developer.mozilla.org
Editing
RESOLVED DUPLICATE of bug 889993
4 years ago
4 years ago

People

(Reporter: Thierry Régagnon, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

4 years ago
What did you do?
================
1. Went to this page https://developer.mozilla.org/fr/docs/Web/HTML/Element/Button
2. Added tags "Élément" and "Référence"
3. Saved page

What happened?
==============
The two tags "Élément" and "Référence" have been added to the page. But also "Element" and "Reference".

What should have happened?
==========================
There should have been only the tags added by the user.

Is there anything else we should know?
======================================
(Reporter)

Updated

4 years ago
Component: General → Editing
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 889993
You need to log in before you can comment on or make changes to this bug.