[Lockscreen][Dialer] When screen locked, incoming call Dialer is unresponsive even after screen unlock

RESOLVED DUPLICATE of bug 956074

Status

RESOLVED DUPLICATE of bug 956074
5 years ago
5 years ago

People

(Reporter: 7raivis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.63 Safari/537.36



Actual results:

The issue noticed in latest Nightly images about 7 last days.
When screen locked, incoming call Dialer is unresponsive even after screen unlock. It is not possible to accept or drop the call. When incoming call fired while screen is unlocked, everything works fine and it is possible to accept or drop the call.
Looks duplicate of Bug 956074.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 956074
You need to log in before you can comment on or make changes to this bug.