[Feature Request] Podcasts app should be able to play episode quicker

RESOLVED WONTFIX

Status

Marketplace
Reference Apps
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: Grégory Paul, Unassigned)

Tracking

Points:
---

Details

(Whiteboard: [marketplace-transition])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131206152142

Steps to reproduce:

Is a feature request not a bug.


Actual results:

Podcast episode plays at normal speed.


Expected results:

It would be really nice to be able de play podcast quicker than normal speed.
I’m listening to a lot of podcast on an other device and I always play them at a quicker speed.
(Reporter)

Comment 1

4 years ago
Just sent a pull request implementing that feature : https://github.com/mozilla/high-fidelity/pull/17
I’m open to discuss the implementation. :-)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
Whiteboard: [marketplace-transition]
You need to log in before you can comment on or make changes to this bug.