Closed Bug 955931 Opened 8 years ago Closed 8 years ago

[Settings] 350ms regression on 12/20

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 952640
1.3 C2/1.4 S2(17jan)

People

(Reporter: kgrandon, Unassigned)

Details

(Keywords: perf, Whiteboard: [c=progress p= s=2014.01.17 u=])

Attachments

(1 file)

Good: 
Gaia Revision: 8307f797d8209bc0
Date:2013-12-20 09:43:56
Avg:880.43
Min:747
Max:921
Std:49.38

Bad:
Gaia Revision: 5f1d2cbb99f4a930
Date:2013-12-20 11:40:49
Avg:1229.7
Min:1175
Max:1375
Std:45.57
It appears that both datapoints have the same gecko revision (56d9fc8c65fb5784).
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 952640
Whiteboard: [c= p= s= u=] → [c=progress p= s=2014.01.17 u=]
Target Milestone: --- → 1.3 C2/1.4 S2(17jan)
You need to log in before you can comment on or make changes to this bug.