Cannot restore collapsed tool and menu bars.

VERIFIED DUPLICATE of bug 95000

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 95000
17 years ago
14 years ago

People

(Reporter: Patrick D. Champion, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.3+) Gecko/20010814
BuildID:    0.9.2 2001081410 (a .9.4 beta)

When I collapse the tool bar and menu bar in Mail and compose,
and in the browser too (I bet), I can no restore them.  I tried
double clicking and right clicking in various areas to no avail.

This use to work.  Apparently, when the items are being collapsed,
their little collapsed mini windows are not being displayed.

I had to go into the xml (rdf) file and set collapsed to false
to get things back.

This bug can leave you unable to do anything except kill mozilla
if everything is collapsed.

Reproducible: Always
Steps to Reproduce:
1.Install .9.4   (.9.2   2001081410)
2.Collapse menu and toolbars
3.Try to no avail to uncollapse them from gui.  Undo things by editing XML file.

Comment 1

17 years ago
Fix is checked in. A workaround is to exit moz and modify moz-collapsed="true"
to "false" in .mozilla/Default/<salt>/localstore.rdf)

*** This bug has been marked as a duplicate of 95000 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.