do not remove URL bar when browsing about:permissions

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: jidanni, Unassigned)

Tracking

28 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:28.0) Gecko/20100101 Firefox/28.0 Iceweasel/28.0a2 (Beta/Release)
Build ID: 20131215004001

Steps to reproduce:

Browsed about:permissions


Actual results:

URL bar gone, as if somebody is hacking me.

Comment 1

5 years ago
The navigation toolbar is hidden for in-content stuff, under the idea that stuff opened from the menu shouldn't show its URL. It made sense for about:addons, but about:permissions isn't accessible in the same way. Turns out that auto-hiding the navigation toolbar was more trouble than it was worth, so Australis does away with that feature. Firefox 28 auto-hides it but Firefox 29 does not (or a later version if Australis gets delayed). As this is currently not an issue in the nightlies, I'll close this as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.