Let users vote up and vote down addon reviews.

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Public Pages
--
enhancement
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: v.ovcacik, Unassigned)

Tracking

({productwanted, uiwanted})

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310




Expected results:

Let users to vote up/down addon reviews in terms of the review usefulness.

This could improve quality of reviews and engage more people as it is easier than writing full review. Malicious reviews will be easier to spot and good detailed reviews can be more visible. The number of "one word reviews" could get reduced.

More to consider:
 - vote up/down developer response
 - vote without login
 - display the most usefull positive/negative review
 - should review votes affect addon rating?
there was talk about removing reviews altogether, which is an interesting idea.  Marking uiwanted.
Severity: normal → enhancement
Keywords: productwanted, uiwanted
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.