Closed Bug 956395 Opened 7 years ago Closed 7 years ago

Unable to pan when visiting notebookreview in landscape

Categories

(Firefox for Android :: Toolbar, defect)

All
Android
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox27 --- unaffected
firefox28 --- unaffected
firefox29 - affected
fennec + ---

People

(Reporter: kbrosnan, Unassigned)

References

()

Details

(Keywords: regression)

No description provided.
Bah, enter submit.

Visiting http://forum.notebookreview.com/thinkpad-edge-x1-x100e-x120e-sl-l/735003-thinkpad-x3-x1-carbon-successor.html on my Nexus 5 I am unable to scroll down the page when in landscape view. Looks to be a nightly only regression.
Works for me, Nexus 5 (Android 4.4.2), Nightly (01/05, 29.0). See video, I started panning after I dismissed the huge pop-up overlay banner: http://www.youtube.com/watch?v=QpJknlRZoJ4
Can you still reproduce this on the latest build Kevin?
Flags: needinfo?(kbrosnan)
NI to Kevin to retest
https://www.youtube.com/watch?v=BnP9GphDvUM

Might require a device rotation.
Flags: needinfo?(kbrosnan)
Is this an acceptable result though that a device rotation is needed for a site versus it being scrollable in any orientation?
Assignee: nobody → bugmail.mozilla
tracking-fennec: ? → 29+
We do not have a Nexus 5 in the office but I've tried with the Nexus 4 (Android 4.4.2) and I am not able to reproduce it. The panning works fine for me (even after rotation)

Kevin, If you are able to reproduce it, can you check the regression window too?
Flags: needinfo?(kbrosnan)
This has not fallen off my radar it is a 29 regression and is much further down the list of things to deal with at this moment.
Flags: needinfo?(kbrosnan)
Tested with the oldest inbound build and still reproduces.

2013-12-28 03:04:26
http://hg.mozilla.org/integration/mozilla-inbound/rev/7273dbeaeb88
Since others are unable to reproduce this and we do not have much to work with we are not going to track this for now.
Flags: needinfo?(kbrosnan)
tracking-fennec: 29+ → +
I am unable to repro this on Fennec 29 or Fennec nightly on my nexus 4. Not actionable for me.
Assignee: bugmail.mozilla → nobody
Spent some time trying to reproduce this in current trunk. Cannot reproduce.
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(kbrosnan)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.