If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[B2G][Browser] Browser app does not launch correctly when launching from another app

RESOLVED DUPLICATE of bug 946807

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 946807
4 years ago
4 years ago

People

(Reporter: Josh Schmitt [Joshs], Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(firefox29 affected, b2g-v1.3 unaffected)

Details

(Whiteboard: dogfood1.3)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8355664 [details]
Browser.mpeg

Description:
Links that open the browser app from another app e.g. 'Settings' 'Email' does not open the browser app correctly and reverts back to the app.

Repro Steps:
1) Updated Buri to BuildID: 20140103004001
2) Open 'Settings' app
3) Scroll to the bottom and select 'Improve Firefox OS'
4) Select 'Learn More' under performance data
5) After the broswer app appears select 'Learn More' again

Actual:
The screen turns black and does not respond to user input

Expected:
The browser app opens to the correct url after the first link is selected

Note: This occurs in any app that has a url to open in the browser app, not only specific to settings.

Environmental Variables:
Device: Buri 1.3 MOZ
BuildID: 20140103004001
Gaia: ae7d05689b6b9ac4ec6182217dfdef06be28e886
Gecko: d9226a660d52
Version: 28.0a2
RIL Version: 01.02.00.019.102
Firmware Version: v1.2_20131115
bug 946807 still needs to be uplifted
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 946807

Updated

4 years ago
Whiteboard: dogfood1.3
You need to log in before you can comment on or make changes to this bug.