PDF viewer some tool bar elements enlarge if View | Zoom | Zoom in in use

RESOLVED DUPLICATE of bug 786674

Status

()

RESOLVED DUPLICATE of bug 786674
5 years ago
5 years ago

People

(Reporter: dough, Unassigned)

Tracking

26 Branch
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 8355785 [details]
Screen Shot 2014-01-04 at 9.05.28 AM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

In PDF viewer. Use menu View | Zoom | Zoom in. 


Actual results:

Some elements of the PDF toolbar enlarge, overlapping other things or in the case of the text in a box become hidden because the text is too long for the fixed box length.


Expected results:

Not sure? Should the elements that enlarge (because they include text) stay fixed instead enlarging? The icons don't enlarge. I'm not sure.
(Reporter)

Updated

5 years ago
Component: Untriaged → PDF Viewer
(Reporter)

Comment 1

5 years ago
Created attachment 8355787 [details]
Screen Shot 2014-01-04 at 9.33.37 AM.png

Image of PDF viewer zoomed even more.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 786674
You need to log in before you can comment on or make changes to this bug.