[Marketplace] Nightly fails Marketplace update download on 10.0Kb

RESOLVED DUPLICATE of bug 955755

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 955755
5 years ago
5 years ago

People

(Reporter: Binyamin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.63 Safari/537.36

Steps to reproduce:

Tested on Geeksphone Peak latest Nightly images.
It is regression bug. The bug noticed the last few weeks, before was working fine.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 955755
You need to log in before you can comment on or make changes to this bug.