All users were logged out of Bugzilla on October 13th, 2018

Scrolling along related links leads to crash

VERIFIED DUPLICATE of bug 9510

Status

P3
major
VERIFIED DUPLICATE of bug 9510
20 years ago
14 years ago

People

(Reporter: blee, Assigned: slamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
One way to reproduce this:
1) Go to www.chosun.com (in this bld, use File| Open File or Location window
   to type in the URL as location field is disabled).
2) Switch charset to Korean.
3) Click open Related Links folder in SideBar.
4) Scroll along related links and/or click one of the links there.

==> Crash.   MacsBug log: URL above         bld: 1999-07-09-08-M8

Updated

20 years ago
Severity: normal → major

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 1

20 years ago
Why are there two separate bugs for the same crash? Even though they are
different platforms, you should put them in the same bug.

*** This bug has been marked as a duplicate of 9510 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
Verified Dup

Updated

20 years ago
Summary: Scrolling along related links leads to crash → [PP]Scrolling along related links leads to crash

Updated

20 years ago
OS: Mac System 8.6 → All
Hardware: Macintosh → All
Summary: [PP]Scrolling along related links leads to crash → Scrolling along related links leads to crash

Comment 3

20 years ago
removing [PP] changing platform to all
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.