Error msg on install: "NSPR:EventReceiver:Netscp6.exe - Entry Point Not Found"

RESOLVED INVALID

Status

()

Core
XPCOM
RESOLVED INVALID
17 years ago
17 years ago

People

(Reporter: Jan Carpenter, Assigned: Edward Kandrot)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
On installing a new trunk build on win2k, I get the error message 

NSPR:EventReceiver:Netscp6.exe - Entry Point Not Found
The procedure entry point
?NS_NewGenericModule@@YAIPBDIPAUnsModuleComponentInfo@@P6AXPAVnsIModule@@@ZPAPAV2@@Z
could not be locatd in the dynamic link library xpcom.dll

If I click OK, I'm allowed to select my profile and the browser starts.  No
problems stopping/re-starting browser.

Build:
2001-08-16-10-trunk

Comment 1

17 years ago
Did you install the new build on top of an old one?  If so, this is bug 71010.
I think he installed the build over an older build
Pleased reopen if you disagree...

*** This bug has been marked as a duplicate of 94108 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
No, I always uninstall the old build, and install into a new directory.  Just 
tried it again to make sure, and got the same message.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
I don't believe you installed a Mozilla build in a fresh directory and got this
error. You may have installed a commercial build fresh and run afoul of the CDT
-- that's reported in bugscape.

If this isn't a dup of the "installing over old build" bugs then this is a dupe
of the commercial bug and not a Mozilla problem
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.