gear icon for sidebar does not appear correctly for win/lin

RESOLVED FIXED in Firefox 29

Status

()

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: mixedpuppy, Assigned: mixedpuppy)

Tracking

26 Branch
Firefox 29
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [good first verify])

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
The new sidebar header for the social sidebar has a gear button used for changing the sidebar provider.  It does not appear correctly on windows or linux.
(Assignee)

Comment 1

5 years ago
Created attachment 8356356 [details] [diff] [review]
fix gear icon in sidebar

fixes appearance of sidebar gear button for all platforms.
Assignee: nobody → mixedpuppy
Attachment #8356356 - Flags: review?(mhammond)
Comment on attachment 8356356 [details] [diff] [review]
fix gear icon in sidebar

Review of attachment 8356356 [details] [diff] [review]:
-----------------------------------------------------------------

I'm a little surprised we don't need explicit/max widths and heights here, but given we didn't have them before either, this looks fine to me.
Attachment #8356356 - Flags: review?(mhammond) → review+
https://hg.mozilla.org/mozilla-central/rev/0d1e734bbd0c
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 29
Whiteboard: [good first verify]
(Assignee)

Updated

5 years ago
Duplicate of this bug: 957552
You need to log in before you can comment on or make changes to this bug.