[B2G][Settings] Call Waiting error message has wrapped text

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: jschmitt, Assigned: arthurcc)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-b2g:1.3+, b2g-v1.2 unaffected, b2g-v1.3 affected)

Details

(Whiteboard: dogfood1.3)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8356330 [details]
Call_Waiting.png

Description:
Call waiting error message has the word 'Waiting' on two lines

Repro Steps:
1) Updated Buri to BuildID: 20140106004001
2) Use a faraday bag or have no reception
3) Proceed to the Settings app
4) Select Call Settings
5) Select the error icon
6) Scroll down on the error message

Actual:
The 'Waiting' text is on two lines

Expected:
The call waiting text to be on a single line

Environmental Variables:
Device: Buri 1.3 MOZ
BuildID: 20140106004001
Gaia: 35a60b82f8cf2d759939a350e2dadbb9d8b2f5dc
Gecko: a43cb4b322d3
Version: 28.0a2
Firmware Version: V1.2_20131115
Yuck - that's an ugly papercut.
Keywords: regression, regressionwindow-wanted

Updated

5 years ago
blocking-b2g: --- → 1.3?

Updated

5 years ago
QA Contact: gbennett
(In reply to Jason Smith [:jsmith] from comment #1)
> Yuck - that's an ugly papercut.

Triage: agree and regression.
blocking-b2g: 1.3? → 1.3+
Assignee: nobody → arthur.chen

Comment 3

5 years ago
.:Last Working Build:.
Environmental Variables:
Device: Buri 1.3 MOZ
BuildID: 20131113040200
Gaia: 7243b75041c93bc7deb240131748d0b164f3f0b0
Gecko: 7b014f0f3b03
Version: 28.0a1
RIL Version: 01.02.00.019.102
Firmware Version: v1.2_20131115

.:First Broken Build:.
Environmental Variables:
Device: Buri 1.3 MOZ
BuildID: 20131114143149
Gaia: 4ea5adac92d6a9ab035e708e941d50be0d670da2
Gecko: 7b014f0f3b03
Version: 28.0a1
RIL Version: 01.02.00.019.102
Firmware Version: v1.2_20131115
Keywords: regressionwindow-wanted
I checked this issue with the build and unable to reproduce it.

Device    Hamachi
Gaia      32f2460b4686619f223a1ca0d119a214c87ccc85
Gecko     http://hg.mozilla.org/releases/mozilla-aurora/rev/c42fd6b6d1fc
BuildID   20140112004002
Version   28.0a2
Keywords: qawanted
(In reply to Arthur Chen [:arthurcc] from comment #4)
> I checked this issue with the build and unable to reproduce it.
> 
> Device    Hamachi
> Gaia      32f2460b4686619f223a1ca0d119a214c87ccc85
> Gecko     http://hg.mozilla.org/releases/mozilla-aurora/rev/c42fd6b6d1fc
> BuildID   20140112004002
> Version   28.0a2

Did you check 1.3? It's possible this could be a 1.3-specific bug.

Comment 6

5 years ago
Odd. I can confirm that this does not repro on the latest 1.3 build.

Environmental Variables:
Device: Buri 1.3 MOZ
BuildID: 20140113004002
Gaia: b3fc4f712562ee92b0ed0bd17abc61be9a36a8da
Gecko: 5bb1837de7c0
Version: 28.0a2
Firmware Version: v1.2_20131115
Keywords: qawanted

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.