No crash directory (/mnt/sdcard/tests/profile/minidumps/) found on remote device following testHomeListsProvider

RESOLVED DUPLICATE of bug 952310

Status

()

Firefox for Android
Testing
RESOLVED DUPLICATE of bug 952310
4 years ago
4 years ago

People

(Reporter: gbrown, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Several of these failures are reported in bug 722166.

https://tbpl.mozilla.org/php/getParsedLog.php?id=32446990&full=1&branch=mozilla-inbound#error0
https://tbpl.mozilla.org/php/getParsedLog.php?id=32451241&full=1&branch=mozilla-central#error0
https://tbpl.mozilla.org/php/getParsedLog.php?id=32526070&full=1&branch=try#error0
https://tbpl.mozilla.org/php/getParsedLog.php?id=32603636&full=1&branch=fx-team#error0

INFO | automation.py | Application pid: 0
0 INFO SimpleTest START
1 INFO TEST-START | testHomeListsProvider
2 INFO TEST-START | testHomeListsProvider - TestFakeItems
3 INFO TEST-PASS | testHomeListsProvider - TestFakeItems | Fake list item found - true should equal true
4 INFO TEST-PASS | testHomeListsProvider - TestFakeItems | Fake list item has correct ID - 1 should equal 1
5 INFO TEST-PASS | testHomeListsProvider - TestFakeItems | Fake list item has correct provider ID - fake-provider should equal fake-provider
6 INFO TEST-PASS | testHomeListsProvider - TestFakeItems | Fake list item has correct title - Example should equal Example
7 INFO TEST-PASS | testHomeListsProvider - TestFakeItems | Fake list item has correct URL - http://example.com should equal http://example.com
8 INFO TEST-END | testHomeListsProvider - TestFakeItems | finished in 52ms
9 INFO TEST-START | Shutdown
10 INFO Passed: 5
11 INFO Failed: 0
12 INFO Todo: 0
13 INFO SimpleTest FINISHED
INFO | automation.py | Application ran for: 0:00:03.849087
INFO | zombiecheck | Reading PID log: /tmp/tmp50CKWSpidlog
/data/anr/traces.txt not found
Automation Error: No crash directory (/mnt/sdcard/tests/profile/minidumps/) found on remote device
WARNING | leakcheck | refcount logging is off, so leaks can't be detected!
runtests.py | Running tests: end.
Mochi-Remote WARNING | cleaning up pidfile '/builds/tegra-344/test/../runtestsremote.pid' was unsuccessful from the test harness
Mochi-Remote ERROR   | runTests() exited with code 1

I don't see evidence of a crash in the logcats, but that's what this error normally indicates.
(Reporter)

Comment 1

4 years ago
This test was disabled in bug 952310 and will likely be re-worked before being enabled.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 952310
You need to log in before you can comment on or make changes to this bug.