[ff1.3] there is no resend option

RESOLVED DUPLICATE of bug 933365

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 933365
4 years ago
4 years ago

People

(Reporter: zhangdapeng, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; TCO_20140107093211)

Steps to reproduce:

edit a sms, send failed


Actual results:

just have view ,delete option ,no resend option


Expected results:

the failed sms can be viewed, resent, delete
You can resend by tapping on the "error" icon.

Adding the "resend" option to the menu is bug 933365.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 933365
You need to log in before you can comment on or make changes to this bug.