[ff1.3]can't call the browser from e-mail

RESOLVED DUPLICATE of bug 962257

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 962257
4 years ago
4 years ago

People

(Reporter: zhangdapeng, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; TCO_20140107093211)

Steps to reproduce:

Click the weburl in the email



Expected results:

Can not open the web

Updated

4 years ago
Blocks: 948791

Updated

4 years ago
No longer blocks: 948791
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 962257
You need to log in before you can comment on or make changes to this bug.