Status

Firefox OS
Gaia::E-Mail
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: zhangdapeng, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; TCO_20140107093211)

Steps to reproduce:

1 Select one email to Favorites
2 enter Starred folder view, select the message to  deleted;


Actual results:

After Starred folder is deleted, e-mail inbox list still contain the email


Expected results:

After Delete, the message does not exist Starred folders and inbox list.

Comment 1

4 years ago
Please add a bug summary. Thanks!
Closing since key information is missing after a week and the bug is not actionable without it.  If re-filing/re-opening, please provide the information from https://wiki.mozilla.org/Gaia/Email/RequiredBugInfo as well as very precise steps to reproduce, possibly in a video; sync problems like this could involve re-synchronizing before the move is replayed against the server.  Or the move could have been canceled.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.