Firefox Nightly have one specific bug with Aero themes w/o transparency window!

RESOLVED WORKSFORME

Status

()

Firefox
Theme
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: ctacb, Unassigned)

Tracking

(Blocks: 1 bug)

26 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8356493 [details]
firefox_nighty.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

Sorry for my English.
I install Windows 7 aero theme w/o transparency! This look terrible just in Nightly!
Pls fix :)


Actual results:

This looks like (see attachment)..

Comment 1

5 years ago
Could you give us more specific informaions?
 -What exactly looks terrible?
 -Does this affect only Australis?
Flags: needinfo?(ctacb)

Updated

5 years ago
Blocks: 939862
(Reporter)

Comment 2

5 years ago
This looks like (see attachment).. I add attachment in first post! Pls see it.
When Windows 7 use aero theme, and this theme have no TRANSPARENCY, then pls see attachment.
Flags: needinfo?(ctacb)

Comment 3

5 years ago
(In reply to ctacb from comment #2)
> This looks like (see attachment).. I add attachment in first post! Pls see
> it.
> When Windows 7 use aero theme, and this theme have no TRANSPARENCY, then pls
> see attachment.

I am still really confused. What's wrong with the bit of Firefox shown in the screenshot? It looks fine to me. Please give more details.
Flags: needinfo?(ctacb)
nightly 29.0a1 (2014-01-30) looks fine to me with transparency disabled, win 7 x64
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Component: Untriaged → Theme

Updated

4 years ago
Flags: needinfo?(ctacb)
You need to log in before you can comment on or make changes to this bug.