Signup page requires at least one capital letter in password, but no instructions are given

RESOLVED DUPLICATE of bug 927452

Status

()

Bugzilla
User Accounts
--
enhancement
RESOLVED DUPLICATE of bug 927452
4 years ago
4 years ago

People

(Reporter: Gabriela Gibson, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
When signing up to a new account and visiting the confirmation page that is sent via email, the password the user is prompted on that page for needs to contain at least one capital letter.

There is no instruction given other than the error message when the attempt to set a password fails.

Please add instructions how to create a password correctly to the page.

To reproduce:

Sign up for new account, click on the link in the resulting email:

https://bugzilla.mozilla.org/token.cgi?t=lciMMqfYIG&a=request_new_account

enter password without a capital letter.

Updated

4 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 927452
You need to log in before you can comment on or make changes to this bug.