ESC key not working on tab groups view window for Firefox 25 and 26

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: emil dilov, Unassigned)

Tracking

24 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

I upgraded from firefox 24 portable to firefox 25, and then tried firefox 26 but the issue still existed


Actual results:

When i open tab group view window - ctrl+shift+e, and do not select thumbnail but press Esc it should open the same tab i was before pressing ctrl+shift+e, but on version 25 and 26 when pressing Esc this doesn't happen. Pressing Esc doesn't work, or sometimes work sometimes doesn't. This issue don't exist in Firefox 24.
(Reporter)

Updated

4 years ago
Summary: ESC key not working for tab groups view window → ESC key not working for tab groups view window for Firefox 25 and 26
(Reporter)

Updated

4 years ago
Summary: ESC key not working for tab groups view window for Firefox 25 and 26 → ESC key not working on tab groups view window for Firefox 25 and 26

Comment 1

4 years ago
Works for me with firefox-26.0.ru.linux-x86_64, latest Beta (27) and Nightly (2014-01-09-03-02-03-mozilla-central-firefox-29.0a1.en-US.linux-x86_64).  Does it happen with a new profile?
(Reporter)

Comment 2

4 years ago
No, it doesn't happen on a new profile. It's probably some addon causing this but i don't know which.

Comment 3

4 years ago
You can try disabling half of the add-ons, then half of the add-ons where the problem appears to be, and so on.
(Reporter)

Comment 4

4 years ago
I will try that.
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.