Mail displays Account Central every time

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: kmurray1115, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Commercial Build 6.1 final
Windows ME

Summary: Mail opens to "Account Central" every time I start Mail, even if I
wasn't there last. I do not see this problem on any other platform but WinME. 

Steps:
1. On a WinME system, launch N6.1
2. Launch Mail
3. Make sure you have an email account (duh!)
4. Perform some mail operations: send mail, read mail, file some messages, etc
5. Make sure the Inbox is selected before you close Mail
6. Close Mail
7. Launch Mail

Actual Result:
Mail displays Account Central

Expected Result:
Mail should have remembered my last position and taken me to my inbox 
100% reproducible on my home machine: Dell 8100 1.5 ghz, 256 MB RAM, WinME

Comment 1

17 years ago
This is an issue with the folderpane's persistance. Jan wrote this code.
Whiteboard: [folderpane]

Comment 2

17 years ago
*** Bug 95756 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
Argh, this is probably a dup of bug 95457. Sorry about that.
Whiteboard: [folderpane]

Updated

17 years ago
QA Contact: esther → nbaca

Comment 4

17 years ago
reassigning to racham
Assignee: sspitzer → racham
(Assignee)

Comment 5

17 years ago
Looks like 'Check for new mail at startup' is turned off for this account.
Please check Server Settings and confirm.
Status: NEW → ASSIGNED
(Assignee)

Comment 6

17 years ago
It works fine depending on the pref value 'Check for new mail at startup'
(on->Inbox & off->Account Central). 

The above pref is turned on by default for the default account.

Marking WFM.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

17 years ago
Not sure I agree Bhuvan - I have the pref to check for new mail at home and this
doesn't seem to work. I will try again with a new public build and toggle the
pref to see if that has any impact, and report back later this week. 

Comment 8

17 years ago
Trunk build 2002-01-10:WinMe,LinuxRH7.1
Verified Worksforme.
Please reopen if the problem occurs with recent builds.
Status: RESOLVED → VERIFIED

Comment 9

17 years ago
*** Bug 87747 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.