Closed Bug 957471 Opened 6 years ago Closed 6 years ago

wap.jobcn.com sends WAP page

Categories

(Web Compatibility :: Mobile, defect)

Other
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: hsteen, Unassigned)

References

()

Details

(Whiteboard: [mobile-compat-form][wap][serversniff][country-cn][contactready])

Site: http://wap.jobcn.com
wap.jobcn.com sends WAP page

:: Steps To Reproduce

wap.jobcn.com sends text/vnd.wap.wml content

:: Expected Result

Mobile site

:: Actual Result

WAP site

:: Additional Information

Software Version: 1.1
Reporter's User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [mobile-compat-form] → [mobile-compat-form][wap][serversniff][country-cn][contactready]
Safari  iOS iPod  xml as text.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
Ah this one is interesting!

Accessing http://jobcn.com/ 

Safari  iOS iPod   http://m.jobcn.com/touch/ (rich content)
Firefox Android    http://m.jobcn.com/touch/ (rich content)
Firefox OS         http://m.jobcn.com/touch/ (rich content)
Opera   Android    http://m.jobcn.com/touch/ (rich content)

so still invalid :) but because it is already working. The starting URL is useless.
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.