[fugu][buri][sms] keyboard appears on add attachment page

RESOLVED DUPLICATE of bug 937487

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 937487
4 years ago
4 years ago

People

(Reporter: Peipei Cheng (needinfo if you need my action), Unassigned)

Tracking

({regression})

unspecified
Other
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(firefox29 unaffected, b2g-v1.2 unaffected, b2g-v1.3 affected)

Details

Environment:
--------------------------
V1.3
Gaia 35a60b82f8cf2d759939a350e2dadbb9d8b2f5dc
Gecko http://hg.mozilla.org/releases/mozilla-aurora/rev/a43cb4b322d3
BuildID 20140106004001
Version 28.0a2
ro.build.version.incremental=eng.archermind.20131114.105818
ro.build.date=Thu Nov 14 10:58:33 CST 2013

Reproduce Steps:
--------------------------
1. Launch SMS
2. Input some letters for recipients. Keep keyboard appears.
3. Tap on add attachment
4 [review]. Select any type of attachment
   --> You will notice that keyboard appears on "Select xxx" page.
Can you test in 1.4?

If this does not reproduce in 1.4, then it's probably bug 937487.
Keywords: qawanted
Also, is the keyboard showing at step 4?
Note that we can workaround in SMS app too, like we did in bug 934449.

QA: can you also check the behavior in 1.2?
In step 4 I do not see the keyboard.  The attachment type selector appears on the layer above.  The keyboard is then seen after choosing the type (I tested Gallery).


This issue is not reproducing on today's nightly v1.4

Environmental Variables
Device: Buri Master v1.4 Mozilla RIL
Build ID: 20140110040206
Gecko: http://hg.mozilla.org/mozilla-central/rev/37516445a0b5
Gaia: f400efc804366c7b7cf5476d1d5d325e6651ee71
Platform Version: 29.0a1
Firmware Version: 20131115

This issue is not reproducing in v1.2

Environmental Variables
Device: Buri v1.2 Mozilla RIL
Build ID: 20140108004002
Gecko: http://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/0d8b879ffd70
Gaia: 539a25e1887b902b8b25038c547048e691bd97f6
Platform Version: 26.0
Firmware Version: us_v1.2_20131115
status-b2g-v1.2: --- → unaffected
status-b2g-v1.3: --- → affected
status-firefox29: --- → unaffected
Keywords: qawanted → regression, regressionwindow-wanted
QA Contact: pbylenga

Updated

4 years ago
blocking-b2g: --- → 1.3?
Thanks !

I'm gonna dupe to bug 937487 then, where 1.3 has been requested as well.
Status: NEW → RESOLVED
blocking-b2g: 1.3? → ---
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 937487

Updated

4 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.