Closed Bug 95752 Opened 19 years ago Closed 19 years ago

[RFE] Outlook Express like retrieval of mail from multiple pop3 boxes

Categories

(SeaMonkey :: MailNews: Account Configuration, enhancement)

x86
All
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 30057

People

(Reporter: matzon, Assigned: racham)

Details

The only reason that I don't use Mozilla for mail/news is because of
the way that pop3 mail retrieval is implemented.
Since I have 4 pop3 accounts that I check, I have to have different groups in
the pane to the left - I would prefer an option to have all my pop3 mails go 
into my pop3 inbox (ala outlook express), so that actual accounts are ignored.
Summary: Outlook Express like retrieval of mail from multiple pop3 boxes → [RFE] Outlook Express like retrieval of mail from multiple pop3 boxes
This is the same request that bug 30057.
Marking as dup.

*** This bug has been marked as a duplicate of 30057 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.