[fugu][buri][settings] should display Messaging Settings directly when invoke from SMS

RESOLVED DUPLICATE of bug 1007600

Status

Firefox OS
Gaia::Settings
--
enhancement
RESOLVED DUPLICATE of bug 1007600
4 years ago
3 years ago

People

(Reporter: Peipei Cheng (needinfo if you need my action), Unassigned)

Tracking

unspecified
Other
Gonk (Firefox OS)

Firefox Tracking Flags

(tracking-b2g:backlog, b2g-v2.1 affected)

Details

(Whiteboard: [2.1-flame-test-run-2])

Environment:
--------------------------
V1.3
Gaia 35a60b82f8cf2d759939a350e2dadbb9d8b2f5dc
Gecko http://hg.mozilla.org/releases/mozilla-aurora/rev/a43cb4b322d3
BuildID 20140106004001
Version 28.0a2
ro.build.version.incremental=eng.archermind.20131114.105818
ro.build.date=Thu Nov 14 10:58:33 CST 2013

Reproduce Steps:
--------------------------
1. Kill all app
2. Launch SMS
3. Add a new msg
4. On new message page, tap on the icon on top right corner
5. Select "Settings"
   --> Settings will be launched first and then Messaging Settings is displayed. It would be better if we can display Messaging Settings directly.
This is a Settings's "configure" activity issue.
Component: Gaia::SMS → Gaia::Settings
Summary: [fugu][buri][sms] should display Messaging Settings directly when invoke from SMS → [fugu][buri][settings] should display Messaging Settings directly when invoke from SMS

Updated

4 years ago
blocking-b2g: --- → 1.3?
IMO this is not a blocker for the release.
Backlog per enhancement request tag
blocking-b2g: 1.3? → backlog

Updated

3 years ago
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.1: --- → affected
Flags: needinfo?(ktucker)
Whiteboard: [2.1-flame-test-run-2]
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
Arthur, I don't know if this is something that is on your radar?
Flags: needinfo?(arthur.chen)

Updated

3 years ago
QA Whiteboard: [QAnalyst-Triage+] → [QAnalyst-Triage+][lead-review+]
We are fixing the issue with bug 1007600. It requires more work than expected but is planned to be done before FL of v2.2.
Depends on: 1007600
Flags: needinfo?(arthur.chen)
The issue is fixed along with bug 1007600.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1007600
(Assignee)

Updated

3 years ago
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog
You need to log in before you can comment on or make changes to this bug.