[fugu] crash on libxul.so!mozilla::DOMCameraPreview::Start() [DOMCameraPreview.cpp : 219 + 0x2]

RESOLVED DUPLICATE of bug 957709

Status

RESOLVED DUPLICATE of bug 957709
5 years ago
5 years ago

People

(Reporter: angelc04, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8357084 [details]
mtlog-now-sp7710ga_gonk-152-custom_hudson-shlab93ubtpc-1312122122.zip

[FFOS minidump: mtlog-now-sp7710ga_gonk-152-custom_hudson-shlab93ubtpc-1312122122/dump_parse (the top 10 stack info)]
0  libxul.so!mozilla::DOMCameraPreview::Start() [DOMCameraPreview.cpp : 219 + 0x2]
1  libxul.so!PreviewControl::Run() [DOMCameraPreview.cpp : 47 + 0x5]
2  libxul.so!nsThread::ProcessNextEvent(bool, bool*) [nsThread.cpp : 622 + 0x5]
3  libxul.so!NS_ProcessNextEvent(nsIThread*, bool) [nsThreadUtils.cpp : 238 + 0xb]
4  libxul.so!mozilla::ipc::MessagePump::Run(base::MessagePump::Delegate*) [MessagePump.cpp : 81 + 0x7]
5  libxul.so!mozilla::ipc::MessagePumpForChildProcess::Run(base::MessagePump::Delegate*) [MessagePump.cpp : 234 + 0x7]
6  libxul.so!MessageLoop::RunInternal() [message_loop.cc : 220 + 0x5]
7  libxul.so!MessageLoop::Run() [message_loop.cc : 213 + 0x5]
8  libxul.so!nsBaseAppShell::Run() [nsBaseAppShell.cpp : 161 + 0x7]
9  libxul.so!XRE_RunAppShell [nsEmbedFunctions.cpp : 679 + 0x5]

please see attached dump file for details.
Can you include STR you used to reproduce this crash?
Note: once bug 909542 lands, this code path won't exist anymore.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 957709
You need to log in before you can comment on or make changes to this bug.