Mail Folders Status (expanded/Collapsed) Should be Remembered Accross Sessions

VERIFIED DUPLICATE of bug 95457

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 95457
17 years ago
13 years ago

People

(Reporter: Peter Lairo, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
x86
Windows NT
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.3+) Gecko/20010816

Mail Folders Status (expanded/Collapsed) Should be Remembered Accross Sessions.

In my Local folders i have several folder with subfolders. I keep one of the
subfolders open all the time. Since the new folder tree landed a few days ago,
the subfolder is closed when I restart Mozilla, even though it was open when I
closed Mozilla.

I suggest that if a user has a particular way of displaying his folders, then
Mozilla should remember the setting accros sessions.

DESIRED BEHAVIOUR AFTER RELOADING MOZILLA:
Local Folders
| (1) 1st level folder
|---- (A) 2nd level folder
| (2) 1st level folder

CURRENT BEHAVIOUR AFTER RELOADING MOZILLA:
Local Folders
| (1) 1st level folder <-- subfolder is closed (was open before reload)
| (2) 1st level folder
(Reporter)

Updated

17 years ago
Keywords: mozilla0.9.4, regression, ui

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 95725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
re-opening to dup again.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 95457 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.