Crash when browsing any page with flash plugin

RESOLVED WORKSFORME

Status

External Software Affecting Firefox
Flash (Adobe)
--
critical
RESOLVED WORKSFORME
17 years ago
2 years ago

People

(Reporter: johann.petrak@gmail.com, Assigned: av (gone))

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Using build 2001081514/Linux and 2001081510/Sun-Solaris2.6
On both platforms, installing the respective versions of the flash 
plugin will make mozilla crash when viewing any page that contains
a flash object (e.g. www.flash.com).
There is not talkback build available for Solaris.
The Linux talkback version was used, but talkback was not 
activated for the crash.
This is the console output for Linux:
  Gdk-ERROR **: BadMatch (invalid parameter attributes)
  serial 55 error_code 8 request_code 72 minor_code 0
Exit 1

This is the console output for Solaris:
  X Error of failed request:  BadMatch (invalid parameter attributes)
  Major opcode of failed request:  72 (X_PutImage)
  Serial number of failed request:  60
  Current serial number in output stream:  61

When I use the same respective plugin libraries with netscape 4.x they work
fine on the same pages on both platforms.

Updated

17 years ago
Severity: normal → critical
Keywords: crash

Comment 1

17 years ago
Reporter, I can't reproduce this at all with the latest nightly and flash
5.0r47. Can you please try with a current nightly and reopen if the case?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Plug-ins → Flash (Adobe)
Product: Core → Plugins
QA Contact: shrir → adobe-flash
Target Milestone: --- → 2001
Version: Trunk → 4.x

Comment 2

2 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Target Milestone: 2001 → ---
Version: 4.x → unspecified
You need to log in before you can comment on or make changes to this bug.