If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[B2G][Youtube] "Report a problem" doesn't bring the user to the feedback page and if they select it again the app crashes.

RESOLVED DUPLICATE of bug 946807

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 946807
4 years ago
4 years ago

People

(Reporter: Harvey, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g-v1.2 unaffected, b2g-v1.3 affected)

Details

(Whiteboard: dogfood1.3)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8357327 [details]
Youtube1.mp4

Description:
After selecting "Report a Problem" the browser is loaded but then goes immediately back to the Youtube app, if the user then selects "Report a Problem" again the app will crash. 

Repro Steps:
1) Updated Buri to Build ID: 20140106004001
2) Select the Youtube app.
3) Select the option "Report a Problem"

Actual:
The user is put back to the option screen and if they select Report a Problem again the app crashes.

Expected:
The user is brought to a page where they are able to leave feedback.

Environmental Variables
Device: Buri 1.3 Mozilla
Build ID: 20140106004001
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/a43cb4b322d3
Gaia: 35a60b82f8cf2d759939a350e2dadbb9d8b2f5dc
Platform Version: 28.0a2
RIL Version: 01.02.00.019.102 

Notes:
Repro frequency: 100%
See Attached: Youtube1.mp4
Notes: This issue only happens in the Youtube app and not the browser Youtube.
(Reporter)

Comment 1

4 years ago
This issue does not happen in Buri 1.2

Environmental Variables
Device: Buri v 1.2.0 Mozilla
Build ID: 20140106004001
Gecko: http://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/d552c08a72d0
Gaia: 8441587c3b352e052fee07665c21fd192540f19f
Platform Version: 26.0
RIL Version: 01.02.00.019.102
status-b2g-v1.2: --- → unaffected
status-b2g-v1.3: --- → affected
Component: Gaia::Video → General
Keywords: regression, regressionwindow-wanted

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 946807

Updated

4 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.