[fugu][buri][clock] should not save Timer sound if user does not click OK

RESOLVED DUPLICATE of bug 974595

Status

RESOLVED DUPLICATE of bug 974595
5 years ago
5 years ago

People

(Reporter: angelc04, Unassigned)

Tracking

unspecified
Other
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

Test Environment:
--------------------------
Buri V1.3
Gaia      522779225e86b7a4d1bf759036678dc321a1486e                         
Gecko     http://hg.mozilla.org/releases/mozilla-aurora/rev/2287f2839256   
BuildID   20140108004001                                                   
Version   28.0a2                                                           
ro.build.version.incremental=eng.archermind.20131114.105818                
ro.build.date=Thu Nov 14 10:58:33 CST 2013 

Reproduce Steps:
--------------------------
1. Launch Clock
2. Tap on Timer
3. Tap on Sound, and change sound to a different item
4. DO NOT click "OK", tap on Home button to sent clock to background
5. Launch Clock again
   --> You will notice the sound setting changed. we should not save the setting if user didnt click "OK".

Updated

5 years ago
blocking-b2g: --- → 1.3?
blocking-b2g: 1.3? → -
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 974595
You need to log in before you can comment on or make changes to this bug.