If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Contacts] fb sync, gmail import, outlook import can't work in FxOS Simulator(Firefox Nightly)

RESOLVED DUPLICATE of bug 920752

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 920752
4 years ago
4 years ago

People

(Reporter: Joe Young, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130803215302

Steps to reproduce:

Firefox Nightly: 29.0a1(2014-01-07)
Gaia commit number: 84d34f65 (2013-12-27 09:50:02)

steps for fb sync:
1. ../firefox -profile ../gaia/profile-debug,  Open FxOS Simulator.
2. launch Contacts
3. click settings button
4. click Sync friends(Facebook icon)

steps for gmail/outlook sync:
1. ../firefox -profile ../gaia/profile-debug,  Open FxOS Simulator.
2. launch Contacts
3. click settings button
4. click Import Contacts button
5. click Gmail/Outlook button




Actual results:

nothing happend!!


Expected results:

facebook/gmail/outlook login page should be display
(Reporter)

Updated

4 years ago
Flags: needinfo?(frlee)

Comment 1

4 years ago
hi Joe,

can you let Comms team check this out?
Flags: needinfo?(frlee) → needinfo?(jcheng)
(Reporter)

Comment 2

4 years ago
(In reply to Francis Lee [:frlee] from comment #1)
> hi Joe,
> 
> can you let Comms team check this out?

OK!!

but i should needinfo to !?

Comment 3

4 years ago
hi Joe Young,

i ni for Joe Cheng, you can see the flag. sorry to cause confusion.
(Reporter)

Comment 4

4 years ago
(In reply to Francis Lee [:frlee] from comment #3)
> hi Joe Young,
> 
> i ni for Joe Cheng, you can see the flag. sorry to cause confusion.

Thanks!!
Francisco, FYI
Flags: needinfo?(jcheng) → needinfo?(francisco.jordano)
Dough!

Pinging Kevin since he did a patch for allowing this, and now I cannot find it :(


Kevin do you have any insight about why is this happening?
Flags: needinfo?(francisco.jordano) → needinfo?(kgrandon)
We are basically 90% of the way there in bug 920752. I was waiting on getting some better testing infrastructure, but if we don't care then I will try to polish up the patch next week and open for review again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(kgrandon)
Resolution: --- → DUPLICATE
Duplicate of bug: 920752
You need to log in before you can comment on or make changes to this bug.