Submit form opens 'compose new box' rather than ship email

VERIFIED DUPLICATE of bug 61893

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 61893
17 years ago
17 years ago

People

(Reporter: Dave Roeser, Assigned: rods (gone))

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The above url conains a sample of what is happening to some of our clients. The
code for the pizza.html is set to email me but feel free to copy and modify. I
borrowed it from Peter Van der Linden's book. The order form should be sent
rather than have a 'new emal compose' box show. The technicue works correctly in
NN4.77+, Opera 5.11 and 5.12, and IE 4, 5, and 5.5. The technique fails in Nav
6.1 and I have opened a problem report with them but no word yet (opened 08/14).
I will be happy to do any testing I can. I am on Mozilla 0.9.3 Thanks.
Old url:
www.wddi.org/daveroeser/pizza.html

New url:
http://www.wddi.org/daveroeser/pizza.html
Reporter: Please remember the "http://" ;). And, please also include your BuildID.
Marking as dupe of bug 61893. Reporter: If you disagree, please reopen this bug.

*** This bug has been marked as a duplicate of 61893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verifying duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.