[fugu]: Integrate fugu manifest file

RESOLVED FIXED

Status

Firefox OS
General
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: vliu, Assigned: vliu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments, 1 obsolete attachment)

(Assignee)

Description

4 years ago
This bug is filed for integrating fugu v1.3 manifest file.
(Assignee)

Comment 1

4 years ago
Hi Marco,

Here is the link to raise pull request. Please have a review. If you have any concern, please feel free to let me know. Thanks.

https://github.com/mozilla-b2g/b2g-manifest/pull/130
(Assignee)

Comment 2

4 years ago
Update manifest file and sent pull request again.

https://github.com/mozilla-b2g/b2g-manifest/pull/131
(Assignee)

Comment 3

4 years ago
Update manifest file according to the last discussion. Pull request was sent.

https://github.com/mozilla-b2g/b2g-manifest/pull/133
(Assignee)

Updated

4 years ago
Summary: [fugu]: Integrate fugu v1.3 manifest file → [fugu]: Integrate fugu manifest file
(Assignee)

Comment 4

4 years ago
Created attachment 8361549 [details]
pull request for bug 958007.html

This pull request is modified based on the last discussion. Please help me to review it. Thanks!!
Attachment #8361549 - Flags: review?(mchen)

Comment 5

4 years ago
Comment on attachment 8361549 [details]
pull request for bug 958007.html

Thanks for following the change on Fugu.

And this manifest tried to remove unused repository for keeping minimum ROM size on system.img.
Attachment #8361549 - Flags: review?(mchen) → review+
(Assignee)

Comment 6

4 years ago
Created attachment 8362309 [details]
pull request for bug 958007-uplift to v1.2f branch.html

This pull request also tried to remove unused repository for keeping minimum ROM size on system.img for v1.2f branch. Please have a review. Thanks.
Attachment #8362309 - Flags: review?(mchen)

Updated

4 years ago
Attachment #8362309 - Flags: review?(mchen) → review+

Comment 9

4 years ago
Hi Vincent,

How about the patch for master branch? Thanks.
Flags: needinfo?(vliu)
(Assignee)

Comment 10

4 years ago
Actually I just tested fugu on master branch and it is fine to launch to home screen. I will than file another pull request for master branch.
Flags: needinfo?(vliu)
(Assignee)

Comment 11

4 years ago
Created attachment 8362359 [details]
pull request for bug 958007-uplift to master branch.html

Uplift to master branch. Please have a review. Thanks.
Attachment #8362359 - Flags: review?(mchen)

Comment 12

4 years ago
Comment on attachment 8362359 [details]
pull request for bug 958007-uplift to master branch.html

Hi Vincent,

Your pull request contained tarako's manifest.
Please update it to fugu only. Thanks.
Attachment #8362359 - Flags: review?(mchen)

Comment 13

4 years ago
And leave a comment there.
(Assignee)

Comment 14

4 years ago
Created attachment 8363519 [details]
pull request for bug 958007-uplift to master branch.html

Please have a review for the pull request.
Attachment #8362359 - Attachment is obsolete: true
Attachment #8363519 - Flags: review?(mchen)

Updated

4 years ago
Attachment #8363519 - Flags: review?(mchen) → review+

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Component: General → General
Product: Core → Firefox OS

Updated

4 years ago
Assignee: nobody → vliu
Duplicate of this bug: 960494
You need to log in before you can comment on or make changes to this bug.