Window Controls missing from top-left chrome

RESOLVED DUPLICATE of bug 958025

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 958025
4 years ago
4 years ago

People

(Reporter: Glenn, Unassigned)

Tracking

29 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8357752 [details]
Screen Shot 2014-01-09 at 14.12.05.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140109030203

Steps to reproduce:

Launch the latest Nightly build 29.0a1 (2014-01-09)


Actual results:

Launches fine but window controls (Close, Minimize, Maximize buttons) are missing from the top-left corner of the chrome.  


Expected results:

Window controls (Close, Minimize, Maximize buttons) should be displayed in the top-left corner of the chrome.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 958025
You need to log in before you can comment on or make changes to this bug.