[Contacts] Difficulty using the keyboard when trying to add new contacts

RESOLVED DUPLICATE of bug 959198

Status

Firefox OS
Gaia::Keyboard
RESOLVED DUPLICATE of bug 959198
4 years ago
4 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8357850 [details]
Logcat while trying to add a contact

Buri, while running:

Gaia   47206ac66b084c6f6c4503a3b10d0e0760df2b6f
SourceStamp 9409405e0739
BuildID 20140109040203
Version 29.0a1

STR:
1. From the Dialer, select a number that you have called recently.
2. Select Create New Contact
3. Start typing in the Name field

Expected: I could finish typing the name
Actual: More than 1/2 the time the keyboard disappears after I have only typed 1-2 letters.

Logcat attached.
Should be the same issue as bug 959198.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 959198
You need to log in before you can comment on or make changes to this bug.